WordPress.org

Ready to get started?Download WordPress

Forums

Yoast WordPress SEO Making Home Page "NoFollow" (2 posts)

  1. Sherry Dedman
    Member
    Posted 9 months ago #

    Hello

    I have the Home page set to "Follow," but the meta in the source code on the Home page is saying "NoFollow." I've gone over and over the settings, and I can't figure out how to fix this.

    The site is: http://wildernessawareness.org

    Any ideas?

    Thank you very much for your help!

    Sherry

  2. kenneth.von.rauch
    Member
    Posted 9 months ago #

    Go to settings -> Reading and make sure that the 'Discourage search engines from indexing this site' option is unticked.

Reply

You must log in to post.

About this Topic