WordPress.org

Ready to get started?Download WordPress

Forums

yoast not appearing on posts (7 posts)

  1. plonde
    Member
    Posted 1 year ago #

    i installed yoast, went through the settings, but it's not appearing on my posts. what did i do wrong?

    I'm about as tech-stupid as they come, so please respond with very simple language when you kindly reply. For example, don;t assume I know where to find a certain dashboard or file. Chances are good that I don;t.

    Thank you!

  2. Pali Madra
    Member
    Posted 1 year ago #

    There is no such thing as tech-stupid because people with loads of experience make stupid mistakes as well :-).

    When you create a new post are there any options, below the compose post area, that allow you to add the keywords and title information?

    When you are saying "it's not appearing in the post" does it mean that you are adding keywords and other meta tags on the back-end when creating a post and when you publish the post you cannot see the meta tags.

  3. plonde
    Member
    Posted 1 year ago #

    Pali - thanks for being so supportive!

    There are no options to add keywords, etc. at the bottom of the post.

    I used to have All in One SEO (I think that's what it was called) so remember that's what it looked like, and saw soemthing similar when setting up the settings for Yoast

  4. Pali Madra
    Member
    Posted 1 year ago #

    Did you activate the plugin at any point of time.

    At the bottom of your dashboard you should see a menu item which should read "Yoast SEO". Do you see that?

  5. plonde
    Member
    Posted 1 year ago #

    yes, I activated it.

    at the bottom of the menu on the left of the dashboard I do see the yoast button and it flies out for me to play with settings.

  6. Pali Madra
    Member
    Posted 1 year ago #

    When you create a post your screen should show something like this http://grab.by/gf94

    Please confirm if a similar screen shows for you

  7. plonde
    Member
    Posted 1 year ago #

    nope. it's not showing. see here. http://yousend.it/Sct1oS

Topic Closed

This topic has been closed to new replies.

About this Topic