WordPress.org

Ready to get started?Download WordPress

Forums

Yoast Local SEO + Jarvis Theme (1 post)

  1. chonazz
    Member
    Posted 7 months ago #

    Hi all,

    I'm having problems with the local SEO plugin from Yoast and the Jarvis theme.
    On a page I use the Tabs short code to create 3 tabs. In these tabs I put shop information for the 3 shops I have. The information is created by the Local SEO plugin from Yoast.
    Everything but the Google Map loads correctly.
    The map loads correct in the first tab (the one thats open when the page loads), but on the other 2 tabs the map only loads partially.
    I'm running the site locally so I can't show it.
    This is the code I'm using:

    [tabgroup]
    
    [tab title="Brunott Rotterdam"]
    
    [two_third][wpseo_map id=1735 width=700 height=280 zoom=15 show_route=0][/two_third]
    
    [one_third_last][wpseo_address id=1735 show_state=false show_country=false online=true]
    [wpseo_opening_hours id=1735][/one_third_last]
    
    [/tab][tab title="Brunott & de Ridder"]
    [two_third][wpseo_map id=1735 width=700 height=280 zoom=15 show_route=0][/two_third]
    [one_third_last][wpseo_address id=1737 show_state=false show_country=false online=true]
    [wpseo_opening_hours id=1737][/one_third_last]
    
    [/tab]
    [tab title="Brunott Trends"]
    
    [two_third][wpseo_map id=1735 width=700 height=280 zoom=15 show_route=0][/two_third]
    
    [one_third_last][wpseo_address id=1739 show_state=false show_country=false online=true]
    [wpseo_opening_hours id=1739][/one_third_last]
    
    [/tab][/tabgroup]

    Anyone here who can help me fix this?
    Thanks in advance.

    Jonas

Reply

You must log in to post.

About this Topic