WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Yet Another Related Posts Plugin doesn't show in Twenty Twelve (8 posts)

  1. Diego
    Member
    Posted 1 year ago #

    Hi, i can not display Yet Another Related Posts Plugin doesn't show in Twenty Twelve, i active it but it not appears. Anyone has the same problem ? greetings

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    I haven't noticed any such issues with Twenty Twelve. Is the "automatically display" option turned on in YARPP's options? Are you looking at a single post display (not an archive or a page)?

  3. simonefavaro
    Member
    Posted 1 year ago #

    I've the same problem here since I reinstalled the blog with a child theme. It seems YARPP can't find any related posts but with the same contents in previous blog, it worked...

  4. simonefavaro
    Member
    Posted 1 year ago #

    I've the same problem here since I reinstalled the blog with a child theme. It seems YARPP can't find any related posts but with the same contents in previous blog, it worked...

  5. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    @simonefavaro so you're seeing "no related posts" everywhere? I suggest using the YARPP Experiments plugin to flush YARPP's cache, and/or lowering YARPP's match threshold. More info in the readme's FAQ.

  6. simonefavaro
    Member
    Posted 1 year ago #

    Yes, I see "no related posts" eveywhere. I've just installed YARPP Experiments, rebuidled and lushed cache. Nothning changed. I can't find where to set the threshold match. Experiments has only a test script... where can I set threshold match?

  7. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    The match threshold is in the Relatedness options. If you don't see it, you can show it from the "screen options" tab.

  8. simonefavaro
    Member
    Posted 1 year ago #

    Thanks Mitcho.
    The Relatedness options were disable indeed. Lowering the Match Threshold to a maximum of 3 seems to have solved the problem.
    Thanks a lot.
    Simone
    http://www.simonefavaro.it

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.