WordPress.org

Ready to get started?Download WordPress

Forums

Yesterday = fine......Today = poop (8 posts)

  1. narfunk
    Member
    Posted 5 years ago #

    Have no clue what happened and not even sure how to search this problem.

    My site is http://www.worldseries2008.net

    I was using this theme: baseball

    Yesterday all was fine. Today I pull it up and my theme's gone and none of my links work in my dashboard.

    All my files seem to be ok. Anybody had this problem before?

  2. whooami
    Member
    Posted 5 years ago #

    http://worldseries2008.net/wp-content/themes/baseball-fans-10/style.css

    thats a 404 being served up by wordpress

    your index.php is inside that directory. is the style.css still there?

  3. narfunk
    Member
    Posted 5 years ago #

    Yes, the style.css is still in the theme folder

  4. narfunk
    Member
    Posted 5 years ago #

    I've just uninstalled wp twice via fantastico and both times it comes out like this

  5. narfunk
    Member
    Posted 5 years ago #

    Ok, now really confused. I finally uninstalled a 3rd time, deleted my addon domain, and made sure the worldseries2008 folder was deleted. It still comes up the same.

    I just now installed wp on another domain and it works fine...not sure what's up with the worldseries2008

  6. narfunk
    Member
    Posted 5 years ago #

    I still haven't figured it out, but I think it may be something in my public_html because I still have the problem after I delete everything and try adding the addon domain again.

    I just have no clue what file I should be looking for.

    I'm going to try to temp host it until I can figure it out.

  7. BernardBorealis
    Member
    Posted 5 years ago #

    It may be something in your hidden file .htaccess. It may also be a problem with permissions on some of your files. Try a different theme, too, and see what happens.

  8. narfunk
    Member
    Posted 5 years ago #

    My .htaccess file is blank. All the permissions are correct. Tried different theme as well. Once it happened, not even the default theme showed up.

Topic Closed

This topic has been closed to new replies.

About this Topic