WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] YARPP is causing false pinback notifications (2 posts)

  1. maineyak
    Member
    Posted 1 year ago #

    Everytime a new post is being linked to a previous post, I'm getting notified of a new pingback.

    I found this on wordpress support:
    Can I stop self-pings?

    Yes.

    Self-pings (pings within your own blog) are found useful by some, annoying by others. Those who find them useful feel that if someone finds the old post that they will see the link to the new post. But some still disagree.

    Normally when you create a link, the entire URL including http:// is used. That will cause a self-ping.

    To prevent self-pings, shorten the URL from this:

    http://en.blog.wordpress.com/2009/03/26/twitter-widget

    to this:

    /2009/03/26/twitter-widget

    Where would I make this edit to prevent these self-pings?

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the great suggestion! I'm weary of adding new settings or changing default behavior in YARPP proper, so I've added this feature request into the YARPP Experiments plugin:

    https://wordpress.org/extend/plugins/yarpp-experiments/

    When you install YARPP experiments 0.9 or later, there will be a "pingbacks" option in your YARPP settings page which will allow you to control this. I hope it works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.