WordPress.org

Ready to get started?Download WordPress

Forums

Simple Tags
Yahoo tags don't work (4 posts)

  1. Scott Grayban
    Member
    Posted 7 months ago #

    When clicking on yahoo it fails to work now with any post...

    No results from Yahoo! service.

    http://wordpress.org/plugins/simple-tags/

  2. Scott Grayban
    Member
    Posted 7 months ago #

    Yahoo has disabled the direct search feature,

    Thank you for using the Yahoo Term Extraction API. To help focus our efforts on core Yahoo! product experiences, we will discontinue direct access to the Yahoo Term Extraction API by September 28 2013 and will require developers to go through YQL. You can find more details at http://yahoo.tumblr.com/062813

    Yahoo! Term Extraction API (September 28, 2013)

    We are eliminating direct access to the Yahoo! Term Extraction API and as of September 28, will require developers to go through YQL. We encourage all existing users of the Term Extraction Legacy API to migrate to YQL requests by September 28. You can use the YQL forums for any questions you might have about migrating to YQL. If you are already using the Term Extraction API via YQL, you don’t need to take any action.

  3. timbearcub
    Member
    Posted 5 months ago #

    They work for me now - but I didn't realise, P3 (Plugin Performance Profiler) plugin stops the Yahoo! part from working. If you use that it's worth disabling it and checking.

  4. timbearcub
    Member
    Posted 5 months ago #

    Hmm stopped working again, not sure which plugin. I've tried deactivating them all, but it now doesn't work? Odd that it worked again for a bit...

Reply

You must log in to post.

About this Plugin

About this Topic