WordPress.org

Ready to get started?Download WordPress

Forums

Simple Slider
[resolved] XSS Vulnerbility in Simple Slider Plugin (3 posts)

  1. Aditya Balapure
    Member
    Posted 1 year ago #

    Please send me a confirmation of the vulnerability which was reported to you by me for the XSS in the admin plugin. I would request you to please keep the security researcher updated once the problem has been resolved.

    Regards
    Aditya Balapure
    (nauty.me04@gmail.com)

    http://wordpress.org/extend/plugins/simple-slider/

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    That issue was resolved with the most recent release of the plugin.
    Thank You!

  3. Aditya Balapure
    Member
    Posted 1 year ago #

    Christ, just wanted to know that this was fixed after my disclosure to you of this vuln,right?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags