WordPress.org

Ready to get started?Download WordPress

Forums

Audio Player
XSS Vulnerability Found (2 posts)

  1. Jeana
    Member
    Posted 1 year ago #

    I was doing a security audit of one of my websites that uses this plugin and found that a Cross Site Scripting vulnerability has been published for this plugin. I'm removing it and going with something else. If anyone else is using this, you should do the same.

    http://www.securityfocus.com/archive/1/525601

    http://wordpress.org/extend/plugins/audio-player/

  2. esugrue
    Member
    Posted 1 year ago #

    Unless I'm reading the securityfocus bulletin incorrectly, it says the author was notified on Jan 30, 2013 and fixed it in v2.0.4.6 - a day later.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.