WordPress.org

Ready to get started?Download WordPress

Forums

XHTML validation problem (4 posts)

  1. Chestnut
    Member
    Posted 8 years ago #

    Hello everyone
    I have an XHTML validation problem.
    Please have a look at:

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.cafefernando.com%2F

    Nearly all the errors listed are from my previous amazon links that used to appear under headings like Currently reading Currently watching etc under LINKS. Even tough I deleted all these links (from wordpress links page) and deactivated Amazon plug in from my dashboard, these errors keep showing up. How can I fix these errors? I also deleted the Amazon ads to see if it would help but the results were the same so I put them back in but not the links...
    I would really appreciate any help. Many thanks in advance.
    Cenk

  2. I see Amazon iframe ads in your sidebar.

    You need to edit the code for those - replace all the ampersands (&) with the HTML entity code & and your validation will be much closer.

  3. Chestnut
    Member
    Posted 8 years ago #

    Thank you so much! Cant believe it. It is down to only two errors.
    Would you please check it again for me?
    What should I do for the o and = ?
    Should I replace them with something?

  4. Chestnut
    Member
    Posted 8 years ago #

    Ooooops.. Seems like I forgot to replace one ampersand.
    Its valid now!!!!!!!!!!
    Thank you very much.
    Cenk

Topic Closed

This topic has been closed to new replies.

About this Topic