WordPress.org

Ready to get started?Download WordPress

Forums

XFN me relationship (2 posts)

  1. jo_vermeulen
    Member
    Posted 9 years ago #

    It seems WordPress only supports an older version of the XFN specification. I cannot specify a link to have the relationship me, which I would use to link to my homepage, as explained on http://gmpg.org/xfn/join.
    Is there any way to overcome this? I noticed WordPress uses profile http://gmpg.org/xfn/1 while the most recent profile is http://gmpg.org/xfn/11.
    Thanks in advance!
    --
    Jo Vermeulen

  2. Matt Mullenweg
    Troublemaker
    Posted 9 years ago #

    XFN 1.1 will be supported in WordPress 1.3.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.