WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] XAMPP WordPress Installation not working (4 posts)

  1. Theatreadmin
    Member
    Posted 1 year ago #

    I have set up a local test system and I came across a problem trying to install wordpress...I followed directions exactly from a tutorial, and went to this link: http://localhost/wordpress. It keeps pulling up the same error "Ooops, Google Chrome could not find localhost".
    When I was installing XAMPP, I had to go to 127.0.0.1 instead of localhost because that wouldn't work! I looked for hours on tips and information on how to fix that but,alas, I still have not accomplished anything.

    Can anyone help me with this problem? Please? ☺

  2. westerdaled
    Member
    Posted 1 year ago #

    Hi

    I hear your frustration.

    1) try IE
    2) confirm nothing else is running on port 80 ... sometimes Skype does. I made the initial mistake of installing XAMPP and Apache on the same server. A marriage made in hell!

    ALso go to the XAMPP Control panel and ensure you have apache + mysql running ..

    3) are your wordpress files in the default c:\xampp\htdocs\wordpress

    Remember to isolate the issue. If apache is not running then forget wordpress so that is first point in your test.

    Daniel

  3. CNG SEO UK
    Member
    Posted 1 year ago #

    get rid of the AMPS and install it yourself,

    Start with apache.install php5, install a db driver like mysql... It is not hard and will save you problems in the future.....

  4. Theatreadmin
    Member
    Posted 1 year ago #

    Thanks for the help everyone. :) I took both of your advice and used it, but it did not work. :'( I'm thinking I'll just use 'Instant WordPress' to work with WordPress; since I have tried everything and I feel that I am going nowhere!

Topic Closed

This topic has been closed to new replies.

About this Topic