WordPress.org

Ready to get started?Download WordPress

Forums

XAMPP Install (4 posts)

  1. drokkon
    Member
    Posted 2 years ago #

    I run XAMPP and install WordPress locally to test themes out. Typically, things work great. Unfortunately, I uninstalled and reinstalled XAMPP to fix an unrelated issue, and now things aren't so smooth. I understand that this is completely out of scope for WordPress support, but I thought I'd ask in case someone has any ideas as to what could be wrong with XAMPP.

    Basically, when I try to install WordPress, it accepts my database info just fine (setup-config.php and setup-config.php?step=1), but once I fill out the website info and click "Install WordPress" (install.php), it's taking nearly 5 minutes to complete. Once it finally reaches the "Success!" screen (install.php?step=2), sometimes the full page will show up, but other times there's just the WordPress logo with everything completely blank underneath.

    All that said, the WordPress installs APPEAR to be working. However, I'm unsettled with how long it's taking, and I'm wondering if anyone has any advice.

    Thanks!

  2. Samuel B
    moderator
    Posted 2 years ago #

    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database
    use this guide to see if both url's get written correctly to the database
    if one shows the install step, just edit it to be correct

  3. drokkon
    Member
    Posted 2 years ago #

    Thanks, Samuel B.

    Both URLs are being correctly written to the database. :(

  4. drokkon
    Member
    Posted 2 years ago #

    Based on some other recommendations, I upped the PHP execution time from 30 to 360, and verified that the memory was set to 128. No joy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags