WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WYSIWYG Text Editor after 2.0.3 upgrade (7 posts)

  1. rgarcia
    Member
    Posted 7 years ago #

    Help me, please! I've just upgraded to 2.0.3 and my rich text editor has just dissapeared!!!

  2. LiverpoolLad
    Member
    Posted 7 years ago #

    Try unistalling it, and reinstalling it.

  3. moshu
    Member
    Posted 7 years ago #

    Better (before trying to re-install):
    admin > Users > Your profile: left bottom corner - is the box checked?
    (or for enabling it site-wide: Options > Writing)

  4. rgarcia
    Member
    Posted 7 years ago #

    Evrything ok after re-installing. It's all working. Thankx!!!!

  5. miquelsi
    Member
    Posted 7 years ago #

    Do you mean re-installing wordpress completely? Or just the editor? If it's only the editor, how can I do it?

    Thanks.

  6. miquelsi
    Member
    Posted 7 years ago #

    It seems that it is a browser/OS problem. It works perfectly under Windows with both Firefox and IE. But under GNU/Linux it does not work with Firefox, but it does with Mozilla.

  7. SM
    Member
    Posted 7 years ago #

    I've composed 2 posts using OpenOffice. When I paste them into the 2.0.3 WYSIWYG Text Editor they aquire a mess of font tags. Those tags seem to play havic with the RSS feeds.Sample:


    <p style="margin-bottom: 0in"><font size="3" /><font size="2" /><font size="3" /><font size="2" /><font size="3" /><font size="2" /><font size="3" /><font size="2" /><font face="Arial"><br />
    This is the text of the post.</font></p>

    Gee, I hope that looks okay.

    Anyway, I suppose I need some more experments before I can note a bug.

Topic Closed

This topic has been closed to new replies.

About this Topic