WordPress.org

Ready to get started?Download WordPress

Forums

WYSIWYG not showing (11 posts)

  1. indianweb2
    Member
    Posted 7 years ago #

    ...I am not able to use wysiwyg editor or rich text editor, moreover i also tried to enable checkbox in

      Options >> user> user profile

    but nothing happened..earlier i was using WP 2.1 and thought upgrading woul soove my problem now that i have upgraded to WordPress 2.2 nothing seems to resolve,

    ..i have installed plugins like WYSIWYG and Image manager+ editor but it didn't help me anymore instead it made the basic editor buttons to hide rather than to switch on rich text editor.

    Please help me..!!!

  2. drmike
    Member
    Posted 7 years ago #

    log out, clear your browser's file and cookie cache and please try loading teh page again.

  3. Chris_K
    Member
    Posted 7 years ago #

    And what browser (and version) are you using?

  4. stml
    Member
    Posted 7 years ago #

    Same problem - there's a bunch of topics on this, e.g.

    http://wordpress.org/support/topic/109105
    http://wordpress.org/support/topic/90692

    I have same problem - no icons in the 'rich' text editor, just the visual/code buttons - when I switch to code, the window disappears and I can't switch back. Upgraded from 2.1.3 to 2.2, still not working. Same in IE6 and Firefox 2.

    This is clearly a major issue.

  5. sewinn
    Member
    Posted 7 years ago #

    Yes- and quicktags dont show and the editor is in basic mode only - no buttons show. I can survive but a quick fix would be great :)
    um - also seems that 2.2 has limited support in plugins, themes - Ive done a new wp2.2 install so I cant drop back to 2.1 as my previous websites are on WP1.5

  6. sewinn
    Member
    Posted 7 years ago #

    OK- I feel like a wally - its been a while from wp1.5.
    I TURNED OFF the visual editor in Users and all the editors buttons show.

  7. drmike
    Member
    Posted 7 years ago #

    This is clearly a major issue.

    That's why a solution was posted up above. :)

  8. stml
    Member
    Posted 7 years ago #

    That unfortunately is not a solution to my problem. It's not a matter of changing the settings - the buttons are not appearing when they should, and other people are experiencing the same problem.

  9. indianweb2
    Member
    Posted 7 years ago #

    ...Clearing Browser Cache, testing in Both IE and Mozilla, Checking boxes in various options (turning OFF/ On) in tabs of admin panel...these are very BASIC things that i have already done before posting my prob in this forum thread...

    ...wordpress has major issue with WYSIWYG/ RTE...i have read all related threads but cudn't find any solution...nor even any plugin seems to help, moreover WP 2.2 is also very limited to plugin compatibility thus makin this problem more complicated

    Hope someone really come up with true solution..!!!?!!

  10. siriain
    Member
    Posted 7 years ago #

    The only solution I've found is to ignore the editor and use a plugin from the Codex, where there are a few suitable replacement editors that are better anyway. I've installed Dean's FCKeditor and it seems to work fine.

  11. miki42
    Member
    Posted 7 years ago #

    Hi folks! In my case I found a solution to get the wysiwyg back again in page editing:
    I turned off the my-link-order-plugin!

    Plugin Name: My Link Order
    Plugin URI: http://www.geekyweekly.com/mylinkorder
    Description: A WordPress plugin to finally let you set the explicit order of links and link categories
    Version: 2.1.3
    Author: froman118
    Author Email: froman118@gmail.com
    Now everything works fine

    'working on a mac, firefox2 and wp2.2.
    Hopefully this works for You, too.
    (Sorry for bad English, but I think, You can understand me?)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags