WordPress.org

Ready to get started?Download WordPress

Forums

WYSIWYG editor disappeared (5 posts)

  1. Z_Everson
    Member
    Posted 1 year ago #

    I just upgraded kcadp.org to WordPress 3.5. After the upgrade, the WYSIWYG editor disappeared (in both Firefox and Safari) and I'm not able to add text to the body fields for either a page or post. I verified the "disable visual editor" checkbox on the profile page is unchecked. This problem did not occur with any of the five other WordPress sites I oversee. I did have this problem with another site in the past, I was able to get it working by adding

    define( 'CONCATENATE_SCRIPTS', false );

    near the top of wp-config.php. I can't find that file anymore though.

    How do I get it back?

    Thanks!

  2. kellijean
    Member
    Posted 1 year ago #

    Same issue with me - no wysiwyg editor.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @kellijean - please start your own thread - it's rude to hijack another person's thread and despite any similarities, your issue is not likely the same.

    Both of you will need to start working through all of the troubleshooting steps in this thread:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @Z_Everson - are you using a 3.5 compatible version of your theme - which appears to be commercial?

  5. Z_Everson
    Member
    Posted 1 year ago #

    @WPyogi It appears to be compatible (haven't seen anything saying it wasn't). And, no, the theme is a freebie.

    I disabled all of the plugins, which didn't help.

    How does one flush the server?

    And if I deactivate my theme, will I lose the many customizations I made?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic