WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WYSIWIG editor locked in HTML (5 posts)

  1. theripplehub
    Member
    Posted 4 years ago #

    Hi,

    My editor does not show the tabs Visual / HTML any more - no tabs at all.
    The controls showing are the HTML controls.

    I had v2.65 with a plugin called EXEC-PHP which I deleted back then after one day. The problem started then.

    I since upgraded to 2.84 but the problem persisted.
    Folder WP-CONTENT was not removed as it contained the blog and template. Could something have been modified permanently by EXEP-PHP and be located in a folder that was kept through ?

    Any other ideas on what could have caused it ?

    In search for a solution I installed Tiny MCE advanced, hoping that setting up would overwrite controls. But no success.

    Let me know if someone has come across this before ? or any idea...

    Regards,

    JPh

  2. jonradio
    Member
    Posted 4 years ago #

    The documentation for the current version of EXEC-PHP sounds like it doesn't need any special work to remove it properly. "For uninstalling the plugin simply delete the exec-php directory from the /wp-content/plugins/ directory."

    It still might make sense to install the current version of EXEC-PHP, which should clean up anything left over from an old version, then deactivate and uninstall it as described here: http://bluesome.net/post/2005/08/18/50/#deactivation

  3. danpoynor
    Member
    Posted 4 years ago #

    On the Users > Your Profile page there's a checkbox option at the top for "Disable the visual editor when writing". Having the checkbox selected will cause the tabs to disappear and and just show the HTML controls.

    Because that option is on individual User Profile pages rather than Settings > Writing it's easily missed by admins I think.

    DAN

  4. theripplehub
    Member
    Posted 4 years ago #

    Thanks Dan- That was spot on ;-) sorry if I tried to blame anything else but myself !!

  5. sandbergs
    Member
    Posted 4 years ago #

    Thanks Dan (and you are right - it makes no sense for that checkbox to be on the profile page...)

Topic Closed

This topic has been closed to new replies.

About this Topic