WordPress.org

Ready to get started?Download WordPress

Forums

WWW.domain.com Doesn't Work (4 posts)

  1. iamPariah
    Member
    Posted 1 year ago #

    Please help. My site, http://workflowcreative.com works great without the www, but add it in and the site goes blank: http://www.workflowcreative.com .

    Here's what I've already tried.

    • Happens with Twenty-Eleven theme
    • Happens with all plugins disabled
    • Happens even if I add
      define('WP_HOME', 'http://workflowcreative.com'); // blog url
      define('WP_SITEURL', 'http://workflowcreative.com'); // site url
      to wp-config.php
    • If I add
      define('WP_HOME', 'http://www.workflowcreative.com'); // blog url
      define('WP_SITEURL', 'http://www.workflowcreative.com'); // site url
      then ONLY the WWW address works and the version without WWW goes to a blank page.
    • Adding the following to .htaccess doesn't fix it either:
      Options +FollowSymlinks
      RewriteEngine on
      RewriteCond %{HTTP_HOST} !^www\.workflowcreative\.com
      RewriteRule ^(.*)$ http://workflowcreative.com/$1 [R=301,L]
    • If I delete WordPress off the site then the domain works with and without the WWW.

    Help! Please! I'm trying to run a contest on the site to give away an iPad Mini, but people who try to access it with http://www.workflowcreative.com are not getting through.

  2. liongabriel
    Member
    Posted 1 year ago #

    I have a similar issue:

    I get 2 different websites when i add a 'www' in front of the domain (www.lawoffice.org.il)! I need it to go to the SAME site!

    I've added an A Name that points to the correct IP address... don't see the issue...

    Anyone?

  3. liongabriel
    Member
    Posted 1 year ago #

    I've solved this issue - I had to go into my WHM and I found that when I transferred my domain, the old registrar name server as well as my new one... so once i fixed that, it works - not a wordpress issue for me...

    hope that helps someone

  4. iamPariah
    Member
    Posted 1 year ago #

    That doesn't solve my issue. If I remove WordPress entirely the site works with and without WWW, thus it's WordPress-specific.

Topic Closed

This topic has been closed to new replies.

About this Topic