WordPress.org

Ready to get started?Download WordPress

Forums

"www" unwanted (6 posts)

  1. oops
    Member
    Posted 9 years ago #

    Hi, I just set up WordPress, and I am suitably impressed. Great job guys.
    However, I've got a problem that I can't find anywhere on this support site.
    When no email address is specified by someone anonymous posting a comment, WordPress sends me the notification from "wordpress@www.mydomain.com"
    It should come from wordpress@mydomain.com
    And I am worried that other mail sent from my WordPress will have the same wrong domain, but I haven't checked it all out yet.
    Can anybody tell me:
    Is it possible to change this without breaking the whole thing?
    If so, where?
    Thanks in advance!
    -- oops the old lady
    More info:
    I did a dumb thing by adding "www" to the web address that was suggested in Step 2 of the web-based installation.
    (Here:
    What is the web address of your WordPress installation? (We probably guessed it for you correctly.)
    http://mydomain.com
    (I am old) and stupidly, I changed it to
    http://www.mydomain.com
    Surely the site name was written somewhere automagically to the configuration files and/or deep into the bowels of the tables in the database, I am sure, but I have no idea how to change it. I've been digging through all the config files and I've wasted a lot of time.

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    You will need to use phpmyadmin to alter it now.
    The information is in the 'wp_options' table inside the database.

  3. oops
    Member
    Posted 9 years ago #

    holytimoly, that was a fast reply.
    I figured it might come to that. Thank you for the info.

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    9 minutes ?
    I think that's been beaten here a few times :)

  5. oops
    Member
    Posted 9 years ago #

    Considering I was expecting a day or two to go by before I received a reply, if any, it seemed lightning fast to me. Thanks podz

  6. varmint
    Member
    Posted 9 years ago #

    regarding mail coming from an invalid address such as "wordpress@www.example.com"
    - this can be fixed in the General Options...
    remove the " www" from the domain name in these following entries:
    WordPress address (URI):
    Blog address (URI):
    that should fix it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.