WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] (WSOD) No Access to Network Admin or Main Site after 3.5 update--Subs All Work.. (3 posts)

  1. Kev CC
    Member
    Posted 1 year ago #

    Hello,
    I have a multisite subdomain install, with domain mapping, hosted by arvixe.

    I updated to version 3.5.1 yesterday and the process seemed to take a (long) while in maintenance mode, with visible activity in c-panel.

    However despite leaving it a few hours overnight, I received no confirmation message or fail message.

    I checked all my sites and all of the sub-domains (mapped and unmapped) are working with full access to their respective wp-admin section.

    However, The main site criticalcuriosity.com, is showing a blank white screen (which I think is referred to as the WSOD white screen of death) as is the network admin section.

    This means I have no access to the wp-admin/network/ section of the install.

    As I was sure I would not be the first person to experience this, I searched the appropriate forums and proceeded to change the main site's theme to the default first via the database and then by renaming the current themes folder- which causes a redirect error in chrome & firefox(The page isn't redirecting property// Firefox has detected that the server is redirecting the request for this address in a way that will never complete.)

    I then renamed the plugins folder to check for a plugin issue and got the message:

    Fatal error: Call to undefined method Padd_Theme_Twitter::SimplePie() in on line in /home/critical/public_html/wp-includes/class-simplepie.php on line 3042

    on the admin page and the main site is still blank.

    I found a related post and identified the active padd themes on my site and tried (without success) renaming and then removing them (using cpanel file manager)but am unsure where to go from here, the conclusion on the post I found seems to be that I should start my own post, which brings me here...

    I appreciate any advice the community cares to give and thank you for taking the time.

    Cheers
    Kev CC

    [No bumping - especially after just 3 hours. If it's that urgent, consider hiring someone.]

  2. Manually reinstall WP core for one.

    Read http://wordpress.org/support/topic/fatal-error-after-install-of-35?replies=14 about the Padd stuff.

  3. Kev CC
    Member
    Posted 1 year ago #

    Hi Mika, thank you for the reply, I have benefited from your generous help before, you are a true legend and a big part of the WordPress community who have made my learning curve a truly enjoyable (ongoing) experience! :)
    I have resolved my main issue (no access to the network admin) without needing to reinstall WP core, (which I was dreading, as I have a plugin heavy network with a number of active business sites)
    It turns out I'd missed a bit of advice in a similar post, (I think it was from you also)
    I had to remove the, www. from the line

    define( 'DOMAIN_CURRENT_SITE', 'www.mysite.com' );

    in the WP-config file
    Once I did this I had full access to the network admin (sigh of relief), the WSOD on the main site is still an issue, however I feel this may be due to the padd theme issue which has already been addressed.
    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic