WordPress.org

Ready to get started?Download WordPress

Forums

Broken Link Checker
wrongly marked as broken links (2 posts)

  1. Ovidiu
    Member
    Posted 11 months ago #

    I have this pretty often: working links get marked as broken. I visit the page myself and check the headers and they are ok.

    Here are two samples:

    Link last checked : 20.08.2013
    HTTP code : 403
    Response time : 0.355 seconds
    Final URL : http://opendesignct.com/events/wdc-2014-show-and-tell/
    Redirect count : 0
    Instance count : 1
    
    This link has failed 1 time.
    This link has been broken for 12 minutes.
    
    Log : === HTTP code : 403 ===
    
    HTTP/1.1 403 Forbidden
    Date: Tue, 20 Aug 2013 08:27:47 GMT
    Server: Apache
    Accept-Ranges: bytes
    Content-Length: 159
    Connection: close
    Content-Type: text/html
    
    Link is broken.
    Link last checked : 20.08.2013
    HTTP code : 999
    Response time : 0.077 seconds
    Final URL : http://www.linkedin.com/pub/alexandra-seiler/55/583/495
    Redirect count : 0
    Instance count : 1
    
    This link has failed 1 time.
    This link has been broken for 1 minute.
    
    Log : === HTTP code : 999 ===
    
    HTTP/1.1 999 INKApi Error
    Date: Tue, 20 Aug 2013 08:39:18 GMT
    nnCoection: close
    Server: ATS
    X-Li-Pop: PROD-IDB2
    Content-Length: 511
    Content-Type: text/html
    Set-Cookie: X-LI-IDC=C4
    
    Link is broken.

    Any idea what could be wrong here? If I visit both sites, I get: Status: HTTP/1.1 200 OK

    http://wordpress.org/plugins/broken-link-checker/

  2. cerics
    Member
    Posted 6 months ago #

    Same problem. At first I thought it might be occuring because the page could be taking a long time to load. Nope. I boosted the check time up to 300 seconds (5 minutes) most pages come back with the error of "Connection failed" and it is simply not true. I wish there was a way to fix this because this plugin could do me alot of benefit but unfortunately it is useless. I attempted to use it about 4 months ago with the same scenario. Maybe ill try again later.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.