WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
[resolved] Wrong Slider (4 posts)

  1. TerranceDC
    Member
    Posted 1 year ago #

    I am using the most recent version WOW Slider WordPress plugin, having just upgraded to version 3.0 of the plugin.

    I am using the latest version of WordPress, version 3.5.1.

    I also upgraded to WOW Slider for Windows version 3.0, running on Windows 7.

    I am unable to import sliders using the "Add New Slider" function in WordPress. When I try to upload a slider, I get an error message at the top of the page that says "Wrong slider."

    When I try to import a slider using the "Import from folder" function, I get the following error messages:

    Warning: Invalid argument supplied for foreach() in /.../wp-content/plugins/wowslider/api.php on line 109

    Warning: Cannot modify header information - headers already sent by (output started at /.../wp-content/plugins/wowslider/api.php:109) in /.../wordpress/wp-includes/pluggable.php on line 876

    The sliders I've already uploaded work fine, but I can't upload any new sliders.

    I must add that I've been trying to use WOW Slider for a short while now, and I've never been able to get it to work the way it's supposed to.

    http://wordpress.org/extend/plugins/wowslider/

  2. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    This problem was fixed. Sorry for inconvenience.

    Please download the latest version of WOWSlider app. from the same link as previous one. Use the same reg. key. It'll generate modules with corrected version of plugin.

  3. TerranceDC
    Member
    Posted 1 year ago #

    I'm using the free version, so I'm not sure where I'm supposed to get a reg key.

    I downloaded the updated version of the Wow Slider app. Do I need to download the plugin again as well? The last email I got from your support department advised me to download the previous version of the plugin (2.7.1 instead of 3.0).

    So, which is it? Do I need to download the previous version of the plugin, or is the latest version of the plugin corrected now?

    As it stands, I tried creating a Wow slider with a new installation of the app, downloaded from the link provided. Just to make sure, I downloaded the Wow Slider plugin again, and reinstalled it.

    And I got the exact same results. "Wrong slider."

    At this point, I don't know what else to do. I've followed the direction given on how to upload new sliders, and have yet to get it to work correctly. I've changed permissions on directories to make everything leading to the Wow Slider directory readable and writable. So far nothing has worked.

    It's a shame, because I like the idea of Wow Slider. I like the idea of having a desktop app that I can use to create slideshows outside of WordPress, and upload to WordPress when I'm satisfied with them. But the execution doesn't seem to work very well.

    The best I can say is that I'm glad I'm using the free version. If I'd had this much trouble with it after paying for it. I'd be a lot more upset.

    Thankfully, the only thing I've lost is time. And I think it's time to deactivate this plugin and move on. There are plenty of alternatives out there. And who knows? Maybe someone out there has tried the same concept and gotten it right, or soon will. This, however, ain't it. So, I'll keep looking.

  4. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    1) If you use Free version, you can download a corrected version from the same link as previous one. Registration key isn't required in this case.
    2) It's impossible to use plugin v.2.7.1 with WOWSlider app. v.3.0. Because WOWSlider app. generates modules with higher version of plugin and v.2.7.1 will be overwritten.
    3) You should download new version of desktop app and re-generate your slideshow with it. Modules generated with this version will be installed correctly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.