WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] Wrong site showing (6 posts)

  1. daniel1009
    Member
    Posted 7 months ago #

    I installed google analyticator and set it to the correct site and everything worked fine. I then changed the setting to a different site and that came up on the dashboard, but now I can't change back to the original. I tried to reset, deauthorize and even deleted the plugin and reinstalled but I can't get the stats from the correct site back. Any suggestions?

    http://wordpress.org/plugins/google-analyticator/

  2. Video User Manuals
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Daniel,

    Thanks for getting in contact. So are you saying that when you reset the plugin and re-authorise that the site you want does not appear on the list anymore, or what exactly is the issue?

    Thanks

  3. daniel1009
    Member
    Posted 7 months ago #

    After I re-authorized and changed the site, the statistics were still from the old site. I just looked at it now though and it has updated to the new site so it's OK now. It must have been a caching issue (although I had also cleared my cache last night). It's OK now so thanks for responding.

  4. Video User Manuals
    Member
    Plugin Author

    Posted 7 months ago #

    No problem. Glad you sorted it out.

  5. carolynclarkdfw
    Member
    Posted 7 months ago #

    I have done a reset, uninstall, reinstall, and a hard refresh, checked on other browsers - chrome, IE, firefox, checked the codes - it's still tracking the wrong site. Is there some sort of delay between installing the plugin and having it track the correct site? Very frustrating. the site is http://www.theadvancementgroup.com

    P.S. it only has the wrong info on the 30 day graph. The one for 'yesterday' and '60 days' shows correct. Weird????

  6. Video User Manuals
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Carolyn,

    Thanks for contacting us. Let's start with the first issue

    I can see from your website that Google Analytics is tracking is: UA-47433667-1

    Is that correct?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.