WordPress.org

Ready to get started?Download WordPress

Forums

wp-Monalisa
[resolved] Wrong placment (5 posts)

  1. mareksgregs
    Member
    Posted 1 year ago #

    Hi,

    How can I change the placement of the smilies in my Activity page?
    I don't want them so far left. I want them right under the status bar.

    Here's a picture! http://i.imgur.com/mAc3M.jpg

    http://wordpress.org/extend/plugins/wp-monalisa/

  2. tuxlog
    Member
    Plugin Author

    Posted 1 year ago #

    Hello marek,

    can you give me the URL of your site and a login. So I can see what css have to be changed.

    Thanks, Hans

  3. mareksgregs
    Member
    Posted 1 year ago #

  4. tuxlog
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Marek,

    thnak you. Please try the following:

    - copy wp-monalisa-default.css to wp-monalisa.css
    this will avoid that your settings are overwritten with the next
    update of wp-monalisa
    - edit wp-monalisa.css and change
    div.wpml_commentbox {
    font-size: 8px;
    border: 0px solid;
    padding: 1px;
    ...
    }
    to
    div.wpml_commentbox {
    border: 0 solid;
    font-size: 8px;
    margin: 0 auto;
    max-width: 960px;
    overflow: hidden;
    padding: 5px 70px;
    text-align: center;
    width: auto;
    }

    This will bring the smilies to the good indentation.

    That's all.
    Please do not forget to change your password.

    Regards and happy XMAS, Hans

  5. mareksgregs
    Member
    Posted 1 year ago #

    Thank you very much! Looks great! :)

    And Happy Christmas to you too!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.