WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Wrong link in uploaded images (4 posts)

  1. Yhamm
    Member
    Posted 5 years ago #

    I got a little problem with the way the new wordpress uploads image
    it uploads image in the right directory, as I asked him to :
    /wp-content/2008/07/
    but it gives me a wrong link and add "uploads" in the path :
    /wp-content/uploads/2008/07/

    so of course, I can't display any image at all. I can edit the link of the image, but not of the thumbnails...

    what can I do? in the settings, where you can set the default folder of upload stuff I got this:

    Store uploads in this folder: wp-content/

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    On the Settings->Misc screen, if you have the custom directory filled in for uploads, then you also need to fill in the "Optional" field below it with the URL to that custom directory.

    So if you have /wp-content/resources in the top box, then you need to put in http://example.com/wp-content/resources in the bottom box.

    The field explanation probably needs some work, but either both boxes must be filled in or both must be blank.

  3. Yhamm
    Member
    Posted 5 years ago #

    thank you, its working now
    it's written "optional" so I didn't think I add to fill it too

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    This bug has been confirmed and patched, so it will be fixed in 2.6.1 and will be truly "optional" again.

Topic Closed

This topic has been closed to new replies.

About this Topic