WordPress.org

Ready to get started?Download WordPress

Forums

Virtue
Wrong layout of posts on homepage (10 posts)

  1. jarrii
    Member
    Posted 8 months ago #

    Hi all,
    I have a small problem with layout of post on homepage. If I write longer title of post, layout goes wrong. You can see it on my page... first column, second post.

    http://www.kamnarstvi-boruvka.cz/

    Can somebody say me, how fix it?

    Regards Jaroslav

    PS: loading of page is so slow, how can I accelerate it?

  2. Kadence Themes
    Member
    Theme Author

    Posted 8 months ago #

    Which version of the theme are you running? Try http://wordpress.org/themes/download/virtue.1.5.6.zip

    This issue is fixed in that version.

    As for loading time, use a caching plugin like http://wordpress.org/plugins/wp-super-cache/

    Kadence Themes

  3. jarrii
    Member
    Posted 8 months ago #

    Hello Kadence :-),
    thank you for your reply. I have to say, that your service is very good. I have version v1.3.6. So I have to update theme. I have in my actual theme some adjustment in. I will have to adjust code again. By the way, can you say me, which files was changed in version 1.5.6. compared to 1.3.6. Maybe it will help me.

    Thank you for caching plugin, I hope that i hepls me.

    Regards from CZ
    Jaroslav

  4. Kadence Themes
    Member
    Theme Author

    Posted 8 months ago #

    in version 1.5.6 there is a script that counts the posts, it makes sure there is a clear left css on the third blog posts to it floats all the way to the left.

    If you don't want to update you could add this to your custom css:

    .home_blog article {
    min-height: 290px;
    }

    Kadence Themes

  5. jarrii
    Member
    Posted 8 months ago #

    Your css code does not work :-) There must be another "bug" :-) I think, that problem is with lenght of title. Three titles are on two rows and one on four rows.

  6. Kadence Themes
    Member
    Theme Author

    Posted 8 months ago #

    I just clicked the link and it looks fine... did you clear your cache?

    Kadence Themes

  7. jarrii
    Member
    Posted 8 months ago #

    Yes, I cleared the cache of browsers. I have Chrome Version 31.0.1650.57 and Firefox 25.0.1., IE 8.0.6001.18702 and everywhere is layout wrong. I tried enable and disable wp super cache, no effect. Its strange, that you see it right.

  8. Kadence Themes
    Member
    Theme Author

    Posted 8 months ago #

    ok interesting, I do see it right, have you tried clearning the catch in supercache options? Disabling isn't the same thing. If you click the clear cache button there then try see if that works,

    You can also try this css:

    .home_blog article {
    min-height: 300px;
    }
  9. jarrii
    Member
    Posted 8 months ago #

    I have it! There is problem with "my laptop" :-) I have display just 13,4" and resolution 1024x768. When I try open my webpage at PC with bigger display and resolution, everything is ok. Maybe its bug, if you use older technique.

  10. Kadence Themes
    Member
    Theme Author

    Posted 8 months ago #

    While either way the css way isn't how it's fixed in the next version so you might try checking it out.

    Kadence THemes

Reply

You must log in to post.

About this Theme

About this Topic