Ready to get started?Download WordPress


Simple Twitter Tweets
[resolved] Wrong hover message (5 posts)

  1. RobbieB1953
    Posted 12 months ago #

    When I hover over the Tweet logo on the page, I see "you are following iPlanet UK" or "Follow @iPlanetUK on twitter"

    I would like to change this to reflect my own site.

    So I changed the name following this:

    //Set up some default widget settings.
    		$defaults = array(
    			  'title' 				=> __('Recent Tweets', 'pi-tweet')
    			, 'name' 				=> __

    I've cleared the cashe, etc., and I'm still seeing the iPlanetUK info.


  2. Planet Interactive
    Plugin Author

    Posted 12 months ago #

    A bit of a confusing message there RobbieB1953 as their is no Twitter logo presented by the widget?

    The code you posted are the PlaceHolder references - the defaults we set prior to the user of the plugin completing the widget with their details.

    See http://www.planet-interactive.co.uk/simple-twitter-tweets/

  3. RobbieB1953
    Posted 12 months ago #

    Sorry, it looks like I don't have it set up completely. I'm not seeing a configuration menu in the plugin. I've got version 1.3.3

  4. Planet Interactive
    Plugin Author

    Posted 12 months ago #

    Go to the link http://www.planet-interactive.co.uk/simple-twitter-tweets/ and follow point 10 onwards.

    You have to add the widget to your sidebar or any other widget enabled area and configure the widget settings.

    Hope that helps

  5. RobbieB1953
    Posted 11 months ago #

    Many steps, but completed successfully. Thanks!


You must log in to post.

About this Plugin

About this Topic