WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Wrong datatype for second argument in post-template in line 1039 (2 posts)

  1. edwardappleby
    Member
    Posted 1 year ago #

    I am trying to install The Events Calendar on a Leaf theme install using WP 3.5.1.

    Wrong datatype for second argument in post-template in line 1039

    ^^ I suspect that this is being cause by the theme? Is there any simple(ish) way to edit the theme to resolve this?

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hmm; that's a weird issue, edwardappleby, and I would wager it does stem from a theme problem. Are you attempting to install TEC 2.0.11? I'm not seeing any Leaf-related discussions here or over at our PRO thread, so I unfortunately don't have a frame of reference to share with you.

    I would definitely recommend bringing this up with the theme dev, if you haven't already. We're happy to work with them to get it sorted if so. Let me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic