WordPress.org

Ready to get started?Download WordPress

Forums

Write: where is the advanced mode? (5 posts)

  1. 1hank1
    Member
    Posted 6 years ago #

    A new post shows only the HTML mode. Fine, I know about 2 cents worth of HTML. But used to be able to upload an image file.

    Now uploading an image file, I get this error:

    The uploaded file could not be moved to /hsphere/local/home/henry/tracyfineart.com/blog/wp-content/uploads/2007/12.

    What's that all about and how to fix it?

    Thanks if you know. (Actually my blog is almost a total wreck. See anything else that can be fixed let me know how.)

    Thanks again,

    Bob

    P.S. the blog is at tracyfineart.com/blog

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    The uploading problem is likely due to bad permissions on the directory that it's giving you. Make sure that the wp-content/uploads directory (and its subdirectories) have 666 or 777 permissions.

    http://codex.wordpress.org/Changing_File_Permissions

  3. 1hank1
    Member
    Posted 6 years ago #

    Interesting. It's been a while since I've used FTP, but I'm finding my way around and both my index and uploads are set at 777.

    Now, I've got an FTP deal with my server. Will see if something is set wrong there and correct it.

    Thanks,

    Bob

  4. 1hank1
    Member
    Posted 6 years ago #

    Well, I changed from shared to dedicated. Just going nuts trying things. Of course my blog is gone now. Kind of expected that. Says it'll be some 24 hours for things to work....

    What do you think?

  5. 1hank1
    Member
    Posted 6 years ago #

    Switched back to shared.

    Asking now for my user/pass and I get this:

    Error 400: Bad Request

    I'll look that up....!

    WordPress is difficult.

Topic Closed

This topic has been closed to new replies.

About this Topic