WordPress.org

Ready to get started?Download WordPress

Forums

Write post speed is slow (9 posts)

  1. snowcrash
    Member
    Posted 8 years ago #

    Hello

    On a test blog for WP2.0 with no plugins, when I write post it can take over 20secs to be posted, with the WYSWYG editor on. Is this posting time normal?

    I'm on a standard shared server, and usual page view times are ok, with page rendering on the front page around 0.25s

    Edit: did some more searching, and looks I'm not the only one with this issue
    http://wordpress.org/support/topic/58326?replies=4#post-314515

    regards

  2. snowcrash
    Member
    Posted 8 years ago #

    Hmm...I wondering if the preview post slows things down

    I found this
    http://wordpress.org/support/topic/57492?replies=12#post-31108

    nice plugin, seems to take only a few seconds off

  3. apsey
    Member
    Posted 8 years ago #

    Like snowcrash above, I too am plagued with with dreadfully slow (:20 sec typical) Publish/Save action. Pings are off, and I've even tried disabling select plug-ins with no improvement.

    This slow-down seems to have followed my WordPress 2.0 install and I'm relieved to see others noticing (and reporting) it too.

  4. snowcrash
    Member
    Posted 8 years ago #

    After a bit of turning off some default settings, it seems that the options > write - update service http://rpc.pingomatic.com/

    slows things down a lot.

    When I deleted the ping, posting times down to around 5-6secs (and that's with a few plugins)

    Anyone else finding the same thing?
    And any solution if you still want to ping - don't know much about pinging yet, I guess you can use alternative services?

    If you check http://grabperf.org/homepage.php?page=home
    at the time of this posting, its listing pingomatic as a very slow site - maybe this is the reason

  5. enjoyWP
    Member
    Posted 8 years ago #

    Post or manage content on WordPress 2.0 is very very slooooow.

    WordPress 1.5.2 was really very fast.

    Using Firefox, looks faster but it is still slow.

  6. apsey
    Member
    Posted 8 years ago #

    Thank you snowcrashWP! Removing the default ping-o-matic thing did the trick!

    Lovely now. Just lovely. I forgot the "ping-o-matic" abortion was even there and whoever's idea that was gets 20-lashes. Dumb idea making it a default. Normally I trust defaults but those days are over.

  7. snowcrash
    Member
    Posted 8 years ago #

    Glad to be of help apsey - it was driving me crazy too!

    It seems like pingomatic has gone belly-up speed wise at the moment. Yes, odd that this is a default setting

    According to the grabperf site, this one looks better http://pingoat.com/

  8. Richarddw
    Member
    Posted 7 years ago #

    Hey, I had similar problems to this. I think it is because WP is trying to contact some RSS feed or something. Anywho, my problem was with my DNS settings. I haven't seen anyone mention that yet. You must be able to resolve domain names or else everything will be quite slow (as it times out). Hope that helps.

  9. mbaha
    Member
    Posted 7 years ago #

    I have the same problem. Removed the ping (thanks). Write seems ok, though read is still slow with contents with a lot of html code (that might be normal).
    Recharddw, is the DNS settings, the RSS etc. part of the control functions within the wp-app runtime? Installation Process? Config?
    The only reference to RSS I found was in the import section, which I haven't done anything to(Does it attempt to import automatically?). Nothing on DNS. Sorry, I'm new to this..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags