WordPress.org

Ready to get started?Download WordPress

Forums

Write Post area does not display correctly (3 posts)

  1. weezil
    Member
    Posted 7 years ago #

    I have a few WP 2.0 installations but problems with only one.

    In the Write Post area of the faulty blog, nothing appears below the post composition input box. The upload, Optional Excerpt, trackback, custom field and 'WordPress bookmarklet' areas do not appear.

    Also, the + or - symbols do not appear in the 'Discussion,' 'Password Protect Post' or other buttons in the right-hand sidebar.

    In the blogs which are working, the cursor turns into a 4-pointed cross when mouseovering the radio buttons. It does not do so on the faulty page.

    I found when comparing the 'view source' view of a working edit page vs. the problem page that the code in the faulty one is truncated.

    I have tried renaming my existing wp-admin folder as old_wp_wdmin and re-uploaded all the files in wp-admin. No change.

    Please help; I don't speak php very well.

    thanks :)

  2. koeln
    Member
    Posted 7 years ago #

    do you have an url of the faulty blog?

  3. weezil
    Member
    Posted 7 years ago #

    koeln, the problem is only visible in the 'Write Post' section; you'd have to be logged in as admin to see it.

    The code which appears in 'view source' for the faulty blog's post.php is copied into TXT here:

    http://machinegunkeyboard.com/mgk_post_viewsource.txt

    The source for a working installation looks like this:

    http://machinegunkeyboard.com/shao_post_viewsource.txt

    Thanks for your reply :)

Topic Closed

This topic has been closed to new replies.

About this Topic