WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WRITE panel - 74 seconds to open (16 posts)

  1. NuclearMoose
    Member
    Posted 7 years ago #

    I'm running 2.0.4 with ASO as my host. I've noticed lately that it takes a long time to open the WRITE panel - it's now taking over 70 seconds to do so. This happens from within the ADMIN panel itself, or by clicking on the EDIT link of a post of mine on the live site. No other panel takes this long.

    Any ideas what might be causing this?

    BTW, this happened before upgrading to 2.0.4.

  2. yosemite
    Member
    Posted 7 years ago #

    Is it really consistent?

  3. NuclearMoose
    Member
    Posted 7 years ago #

    Yosemite,
    Yes, this happens every single time -- in fact, it does seem as though load times increase over time. It started out in the low 60s, but now is in the high 70s. (Just loaded it as an experiment and it was 75.62 seconds)

  4. Chris_K
    Member
    Posted 7 years ago #

    Does it matter if WYSIWYG is enabled or disabled?

    Same in all browsers?
    Tried from multiple machines?

  5. yosemite
    Member
    Posted 7 years ago #

    Plugin's (try deactivating any admin/edit related)?

  6. NuclearMoose
    Member
    Posted 7 years ago #

    I don't use the RTE. I have disabled every single plugin that I have and still the problem persists. I've not tried browsers other than Firefox.
    Very strange.

  7. spencerp
    Member
    Posted 7 years ago #

    It is a shame though sigh.. I personally think the CP for the blog should be as light and simple as can be, but yet provide the stuff needed.

    I'm also kinda wondering.. just how much difference, bad or not.. the "Shuttle" is going to be for the backend.. =/ I mean, it's looking really nice.. but, is it going to make things slower or not.. only time will tell I guess sigh. =/

    spencerp

    For the O.P. I know how you feel, especially with me being on a dialup connection..it sucks! =(

  8. davidchait
    Member
    Posted 7 years ago #

    NM - that certainly sounds like something plugin related. I mean, the write panel does set up a bunch of stuff, but that sounds like some kind of remote data retrieval that's timing out or something.

    -d

  9. yosemite
    Member
    Posted 7 years ago #

    I'd check with your host, they can check processes (top) and logs for that kind of behavior...

  10. J2daB
    Member
    Posted 7 years ago #

    75 is happenin me also. WYSIWYG editor makes it a lil bit harder to load fast because tones of javascript and ajax components are loading in the background. it's reliable i think but wordpress should find a new solution to solve this problem and provide a lighter editor for who like to see what he's doing.

  11. yosemite
    Member
    Posted 7 years ago #

    wordpress should find a new solution to solve this problem

    Heh. You kinda leaped right past those teeny-weeny diagnosis/isolation/confirmation steps and went right to blaming it on WP.

  12. Chris_K
    Member
    Posted 7 years ago #

    J2daB: Users -> Your Profile. Uncheck the box to use visual rich editor.

    NM: Wouldn't you think it would make sense to try a different browser to at least eliminate any FF plugin type issues?

    Have you tried from any different machines?

  13. NuclearMoose
    Member
    Posted 7 years ago #

    Handy,
    Just tried on IE 6.0x from a completely different computer on a T1 internet connection and the problem is the same.

    @DavidChait,
    Dave, I disabled EVERY ACTIVE PLUGIN and it still does this.

  14. NuclearMoose
    Member
    Posted 7 years ago #

    Well, thanks for the suggestions, all. No solution yet; this is very frustrating, but I'll just have to live with it.

  15. davidchait
    Member
    Posted 7 years ago #

    Can you tell what it's loading during the extended period? is it stalling in the core php/html? does it get to running ajax stuff, and that processing is taking a while? Are there script errors? Are either/both IE/FF running any kind of script-checking/ad-blocking code?

    Just random thoughts.

  16. NuclearMoose
    Member
    Posted 7 years ago #

    SOLVED!
    This issue was due to a problem with Ultimate Tag Warrior V.3.14 -- The plugin was adding an empty metatag to posts that had no tags defined, and every time you accessed one of these posted, another metatag was added -- as a result, I had over 370 000 lines (yes, you read that right) of stuff in my database.

    The plugin author is aware of the issue and fixed the problem (thank you, Christine!).

    Disabling the plugin initially stopped more lines from being added in to the database, but since there were already thousands of lines added, it did not change the performance of opening the panel, which is why it appeared initially that a plugin was not the culprit.

    Anyway, this issue is RESOLVED and I want to thank everyone who offered ideas and suggestions here and on #wordpress. Your efforts are much appreciated!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.