WordPress.org

Ready to get started?Download WordPress

Forums

Wrestling with me widgets (8 posts)

  1. giddykipper
    Member
    Posted 2 years ago #

    A mystery from the East ... East Sussex, anyway.
    Running the Atahualpa theme, no new plugins recently to speak of but out of the blue - while my 'Left sidebar' widget area remains expandable, editable and normal, the rest (from 'Right sidebar' on down) now ignore my every click. I am currently working in 'Accessibility' mode, and of course you can get used to anything, but if I can get the old way back I'll be happier.
    All help genuinely appreciated - has this happened to others amongst you?
    Andrew | http://www.englishchess.org.uk

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try asking on the theme's dedicated forum: http://forum.bytesforall.com/

  3. giddykipper
    Member
    Posted 2 years ago #

    Hello again Esmi
    I am, unfortunately, unable to ask there. Despite contributing money (twice) and asking why, I am not allowed to post there for some reason. You can see by my postings here that I am nothing if not polite, so it's a mystary. I may try to set up a new account there.
    In the meantime, if you have a brainwave, give me a shout.
    Best
    Andrew

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    The problem here is that Atahualpa us a very complex theme with many of its own settings but you could go through some basic troubleshooting steps. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  5. giddykipper
    Member
    Posted 2 years ago #

    Hello Esmi
    In reply -

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress - done

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s) &
    - switching to the Twenty Eleven theme to rule out any theme-specific problems - the site is live, so I must choose my moment, but I will do these things

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems - I have not tried this but I will follow the instructions and see

    Your help is much appreciated, believe me. I have created a new account with BytesForAll and the legendary JuggleDad has suggested the mass deactivation tack too ...

    Watch this space :)

  6. giddykipper
    Member
    Posted 2 years ago #

    OK, Phase One complete - I reset my plugins folder via FTP, reactivated the lot and ... no change ...
    If nothing else I've had a good clear out of my plugins folder. So, on the Phases 2 & 3 - default theme test, then all plugins deactivated.
    I will be in touch ...

  7. giddykipper
    Member
    Posted 2 years ago #

    OK, Phase Two complete - I changed to the default theme, but this did not fix the unresponsive 'Right sidebar' widget, which rather lets Atahualpa off the hook ...
    Phase 3 here we come ...

  8. giddykipper
    Member
    Posted 2 years ago #

    Ahhh ... perfect relief, thanks again Esmi.
    Offending plugin was 'Recently updated pages', now removed
    Best
    Andrew | ECF

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.