WordPress.org

Ready to get started?Download WordPress

Forums

WPNewsman Lite
[resolved] wpnewsman breaks other plugin nextgen or vice versa? (2 posts)

  1. s.damgaard@gmail.com
    Member
    Posted 1 year ago #

    Hi there

    WP 3.5.1
    Nextgen 1.9.12
    G-Lock WPNewsman Lite 1.3.8

    Has anyone tried to install these 2 plugins?

    WPNewsman is a plugin that enables you to send out newsletters etc.
    When constructing a newsletter you should be able to search a list of posts to include in the newsletter but the list is empty because the ajax call (the javascript function refreshPosts in plugins/wpnewsman-newsletters/admin.js ) terminates with an error in the nextgen.code:

    Fatal error: Class 'nggMeta' not found in /customers/d/8/7/laursen-familien.dk/httpd.www/blog/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 829

    It appears that some requirement for the class definition is not in place. But what to do - is it nextgen's or wpnewman's error? And can it be fixed?

    Please help.

    Regards Soeren

    http://wordpress.org/extend/plugins/wpnewsman-newsletters/

  2. G-Lock Software
    Member
    Plugin Author

    Posted 1 year ago #

    I installed both plugins Nextgen and WPNewsman. WPNewsman works well for me. No errors. Please, clear the cache in your browser and install the newest 1.4.0 version of WPNewsman. See how it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic