WordPress.org

Ready to get started?Download WordPress

Forums

Imaguard
[resolved] WPMU Support? (2 posts)

  1. trbrack
    Member
    Posted 1 year ago #

    I'm using WPMU with subdomains and I get the message "There is a problem with your .htaccess file. You need to activate WordPress rewrite. In wp-admin click on the Settings tab and select the Permalinks link. Then deactivate and reactivate Imaguard from the plugins menu"

    I followed the instructions but no luck. I tried by updating the permalinks and network deactivating the plugin. I also tried updating the permalinks and deactivating the plugin within the subdomain as well.

    This is a great plugin on my single sites... would love to get it working on multi-site. Any advice?

    http://wordpress.org/extend/plugins/imaguard/

  2. imaguard
    Member
    Plugin Author

    Posted 1 year ago #

    Hi! Imaguard hasn't been tested on WPMU or WP multisite networks. The error message you are getting with the htaccess file not being found, is a minor issue and could easily be addressed. But with a multisite structure there are other more complicated issues that would cause Imaguard not to work as intended - such as knowing which site to send the user to when redirecting etc.

    Because WP multisite networks are fairly uncommon (measured against the volume of standard WP sites), we have so far not given it much attention. However, I have made a note of your request and we will hopefully be able to add support for it in the next update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.