WordPress.org

Ready to get started?Download WordPress

Forums

WPMU installed - host added 3 blogs through fantastico, 404s on many links (2 posts)

  1. adele pace
    Member
    Posted 3 years ago #

    I have had WPMU installed recently.
    I contacted host to ask them to install the wildcard on the DNS.
    Host did not understand what WPMU was in live chat.
    Installed 3 blogs in fantastico.
    As soon as livechat operator was in the cPanel doing this there were 404 errors on my website which was installed already in wp (WPMU had been installed but no extra blogs had been added and website http://www.pacelegal.com.au was working fine)
    Host stated they were having difficulty in adding some subdomains.
    Host now gone silent and claims they don't know what wpmu is.
    Only parts of website working are the blog posts, The main navigation links are not working at all.
    Not sure what if anything will resolve this.
    Presume that installation of blogs on fantastico could have interfered with my main website?

    Any help or suggestions appreciated.

  2. Ugh.

    Delete the blogs via Fantastico. You only need ONE. I can't tell if you have four blogs now, or just three, but either way, if you have ONE blog at http://pacelegal.com.au/ then you DO NOT need to create anymore by Fantastico. Get rid of 'em.

    Then DO NOT tell your host about WPMU (and by the way, it's MultiSite now). Tell them "I need wildcard subdomains to point to my public_html folder." They should get that.

    Then, once you have JUST ONE blog at http://pacelegal.com.au/, you can activate the network.

    Yes, screwing around with making more blogs in Fantastico will screw you up ;)

Topic Closed

This topic has been closed to new replies.

About this Topic