WordPress.org

Ready to get started?Download WordPress

Forums

BruteProtect
[resolved] WPMS Compatibility (4 posts)

  1. athalas
    Member
    Posted 1 year ago #

    Thank you for the great plugin.

    Is there potentially any plans in the pipeline to add functionality that BruteProtect can be network activated on WordPress and configured globally with one API key to protect all the sites?

    http://wordpress.org/extend/plugins/bruteprotect/

  2. Sam Hotchkiss
    Member
    Plugin Author

    Posted 1 year ago #

    Absolutely-- I've received requests from a couple of multisite networks, and this is in the pipeline for the near future (before the end of the month)

  3. athalas
    Member
    Posted 1 year ago #

    Thanks Sam, that is great news.

  4. Sam Hotchkiss
    Member
    Plugin Author

    Posted 1 year ago #

    There's an interim solution in place with 0.9.4, which has just been released-- you can now use one API key for all sites in a Multisite network, but it must be entered individually for each site, and we're not yet calling BP "Multisite Compatible"

    We are hard at work on true multisite support, with a single API key field on the network admin that will filter down to all of the sites on the network.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags