WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
WPML compatibility (2 posts)

  1. Daaaaad
    Member
    Posted 9 months ago #

    Do you plan to make your plugin WPML compatible to translate polls ?

    http://wordpress.org/extend/plugins/wp-polls/

  2. Lester Chan
    Member
    Plugin Author

    Posted 7 months ago #

    not anytime soon because I have no time to do it. You can fork the plugin https://github.com/lesterchan/wp-polls and submit a pull req if you manage to do it =)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags