WordPress.org

Ready to get started?Download WordPress

Forums

wplicense 1.1.1 incompatible with wordpress 2.8? (4 posts)

  1. zaneselvans
    Member
    Posted 5 years ago #

    wplicense 1.1.1 appears to be incompatible with WordPress 2.8. I got an error about the plugin having incomplete or invalid headers, and it no longer shows up in my list of installed plugins, as either enabled or disabled.

    http://wordpress.org/extend/plugins/wplicense/

  2. ChrisSamuel
    Member
    Posted 5 years ago #

    Add something like this after the first line to make it recognised again (WP2.8 won't load plugins that don't have this any more).

    /*
     * Plugin Name: wplicense
     * Version: 1.1.1
     * Plugin URI: http://wordpress.org/extend/plugins/wplicense/
     * Description: Allows a user to select a creative commons license.
     * Author: Nathan R. Yergler
     * Author URI: http://wiki.creativecommons.org/User:NathanYergler
     * */
  3. KingRat
    Member
    Posted 5 years ago #

    It still has problems on my site even after editing the main plugin php file.

    Even if the "include this in the footer" option is unchecked, the license is still put in the footer.

    Irritating.

  4. greg.g
    Member
    Posted 5 years ago #

    This has been reported to the developer of the software, the best place to keep track of the bug's status is on the creativecommons.org bugtracker here: http://code.creativecommons.org/issues/issue388

Topic Closed

This topic has been closed to new replies.

About this Topic