WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WPGrins installed Not All Smilies Showing (4 posts)

  1. Jo5329
    Member
    Posted 7 years ago #

    At present, I have WPGrins only installed for the comments section. I prefer the rich text editor to post with, so using them on the editor screen is not necessary.

    The problem is that not all the smilies I have are showing up. The only one showing that is different than the standard fair is the "hat tip" smilie. There are 5 other smilies I have in the folder that don't show up on the list to be available.

    Any thoughts on this?

    http://joscafe.com

  2. whooami
    Member
    Posted 7 years ago #

    adding them to the folder isnt the only thing you need to do.. smilies need to be defined >>

    see wp-includes/vars.php

    specifically everything below here:

    // if the config file does not provide the smilies array, let's define it here
    if (!isset($wpsmiliestrans)) {
    $wpsmiliestrans = array(
    ' :)' => 'icon_smile.gif',

  3. Jo5329
    Member
    Posted 7 years ago #

    Thank you! I didn't think about them, and the hattip one was the only one I just added the other day and to the vars.php file. I added the others before the 2.0 upgrade and didn't think to check to see if they were listed or not.

    Thank you again!

  4. whooami
    Member
    Posted 7 years ago #

    youre welcome :) have fun with your new smilies!

Topic Closed

This topic has been closed to new replies.

About this Topic