WordPress.org

Ready to get started?Download WordPress

Forums

wpg2 sidebar and posts links error (1 post)

  1. GrendelS
    Member
    Posted 8 years ago #

    Hi,
    I'm using WordPress 2.0 and the wpg2 embedded gallery 1.0 plugin. Today I noticed that for some reason, none of my sidebar links (except search and external links) work, as well as the links to all posts:
    http://www.iroke.de/wp
    It almost seems like a rewrite url error, but I don't really understand what's the issue with the plugin, this is what I get:

    An error has occurred.

    Back to the Gallery
    Error Detail -
    Error (ERROR_MISSING_OBJECT) : Parent 7 path 2006

    * in modules/core/classes/helpers/GalleryFileSystemEntityHelper_simple.class at line 118 (GalleryStatus::error)
    * in modules/core/classes/GalleryCoreApi.class at line 1762 (GalleryFileSystemEntityHelper_simple::fetchChildIdByPathComponent)
    * in modules/core/classes/helpers/GalleryFileSystemEntityHelper_simple.class at line 63 (GalleryCoreApi::fetchChildIdByPathComponent)
    * in modules/core/classes/GalleryCoreApi.class at line 1708 (GalleryFileSystemEntityHelper_simple::fetchItemIdByPath)
    * in modules/core/classes/GalleryView.class at line 344 (GalleryCoreApi::fetchItemIdByPath)
    * in modules/core/classes/GalleryView.class at line 219 (GalleryView::_getItem)
    * in main.php at line 287 (GalleryView::doLoadTemplate)
    * in main.php at line 87
    * in modules/core/classes/GalleryEmbed.class at line 153
    * in /home/netsh10131/html/wp/wp-gallery2.php at line 55 (GalleryEmbed::handleRequest)

    System Information
    Gallery version 2.0.2
    PHP version 5.1.1 cgi
    Webserver Apache
    Database mysql 4.1.13-standard-log
    Toolkits SquareThumb, ImageMagick, NetPBM, Gd
    Operating system Linux jupiter.netbuild.net 2.4.29-grsec #1 SMP Mi Apr 6 19:27:39 CEST 2005 i686
    Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Topic Closed

This topic has been closed to new replies.

About this Topic