WordPress.org

Ready to get started?Download WordPress

Forums

WPFolio Theme Options not saving? (4 posts)

  1. daboo
    Member
    Posted 2 years ago #

    I'm working on a site using WPFolio, and after changing the color scheme from all black, something odd is happening. When I'm logged in, everything looks right. When I'm logged out, some of the pages have the new color scheme, and some have the old one. For example, the main page is on the old scheme: http://barefootupholstery.net/
    But this post page is on the new scheme: http://barefootupholstery.net/tables/bell-table/. The CSS that makes the difference is from the theme options that present in header.php. When I check them in the theme options, they're all on the new values, but they just don't present that way when logged out.

    What's happening here?
    Thanks

  2. notlaura
    Member
    Posted 2 years ago #

    Try disabling all plugins to make sure there isn't a conflict - especially anything like WP Super Cache.

  3. daboo
    Member
    Posted 2 years ago #

    Well, thanks. I thought I had covered that base, but after your comment I re-checked. I had hit the "Delete Cache" button a few times, and even set it to serve admins cached files (I figured that would show if super cache was the problem or not), but I didn't look at the super cache time stamp in the source until just now. And that was it. Fiddled with it for a bit and all is well.

    Thanks notlaura!

  4. notlaura
    Member
    Posted 2 years ago #

    np :)

Topic Closed

This topic has been closed to new replies.

About this Topic