WordPress.org

Ready to get started?Download WordPress

Forums

wp.com stats plugin will not activate (7 posts)

  1. Emiline220
    Member
    Posted 6 years ago #

    I'm trying to install the stats plugin, but no matter what I do I can't get it to activate. I'm using the newest version of the plugin (1.1.1) and the newest version of the WP. The only other plugin I have active is akismet. I'm using the same API key that Akismet says is valid. But when I put in the API key on the stats activation page, it doesn't do anything. I hit save and the page just resets, it doesn't save the key.

    I opened up stats.php and even pasted the API key in there where it says to, but this is what the WP page says after I do that:

    The WordPress.com Stats Plugin is not working because it needs to be linked to a WordPress.com account.

    An API Key is present in the source code but it did not work.

    I KNOW the API key is correct or else Akismet wouldn't be working.

    I'm using this plugin on other WP blogs on the same server and have never had this problem before.

  2. chakrit
    Member
    Posted 6 years ago #

    I have this same problem.

    There have been discussion of this before but they all are "not-resolved"

    The stats plugin is needed for some features to work such as having users from wordpress.com automatically have their name and email filled on my blog.

    Tried various .htaccess options from this forum but none worked out.

    Can someone please recommend a way to fix this? or a way to find out what is exactly causing the problem so I can fix it?

  3. mattmitchell8
    Member
    Posted 6 years ago #

    I'm having the same problem. WP Stats will not accept the API key; every time I submit it just refreshes the request API screen.

  4. mutiu
    Member
    Posted 6 years ago #

    Im having the same problem. All the plugins Ive installed didnt show at the plugin dashboard

  5. MrGolf
    Member
    Posted 6 years ago #

    I am having the same problem. I read the Downloads READ ME and mentioned that there needed to a 'call' in the footer with this code <?php wp_footer(); ?> put in just before the '<body/>' . I did that and it still will not take the API. Is there something missing from this code above? Should there be something put in the '()'?

  6. spamtrashcan
    Member
    Posted 6 years ago #

    I input the stupid key I got in the e-mail when signing up for wordpress. Same problem of it saying invalid key. I'll just deactivate it. It's always done half-assed with wordpress.

  7. spamtrashcan
    Member
    Posted 6 years ago #

    Also if you log in a view your profile the stupid key is not displayed anywhere. look back tru your old e-mail when you signed up then input the key they gave you at that time then of course that will come back as an invalid key. R-U-B-B-I-S-H!

Topic Closed

This topic has been closed to new replies.

About this Topic