WordPress.org

Ready to get started?Download WordPress

Forums

wpCAS (5 posts)

  1. wjdennen123
    Member
    Posted 5 years ago #

    I've implemented wpCAS on the latest version of WPMU. I've run into a problem and I wonder if you have any advice.

    When I go to this URL:

    http://blogs.server.com/wp-admin/

    I am redirected to my CAS login page fine. Everything works.

    But, if I go to the wp-admin for a specific blog, like this:

    http://blogs.server.com/blogname/wp-admin/

    I see the WordPress login page, and not the CAS one.

    Any ideas?

    Thanks-
    Bill

  2. Casey Bisson
    Member
    Posted 5 years ago #

    @wjdennen123:

    Have you installed it into wp-content/mu-plugins/ or wp-content/plugins/ ?

    If it's the latter, the plugin will have to be activated and configured for each individual blog.

    On the other hand, I don't have a convenient place to test subdirectory installations now (I'm using the plugin in a WPMU subdomain install as well as a few stand alone WP installs). You might be encountering something interesting along those lines.

  3. wjdennen123
    Member
    Posted 5 years ago #

    (edited... see next post!)

  4. wjdennen123
    Member
    Posted 5 years ago #

    Duh. Now that I'm using a wpcas-conf.php config file (rather than putting the settings into the WP admin), it seems to work fine.

    So, for the record, my setup looks like this:

    /wp-content/mu-plugins/wpcas.php
    /wp-content/mu-plugins/wpcas-conf.php

    Using a subdirectory WPMU install.

    It all seems good. Thanks.

  5. Casey Bisson
    Member
    Posted 5 years ago #

    @wjdennen123: glad to hear it's working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags