WordPress.org

Ready to get started?Download WordPress

Forums

ShortCodes UI
[resolved] WPAutoP issue - v.1.9 & WP 3.5, Simple Snippets (6 posts)

  1. ZainB
    Member
    Posted 1 year ago #

    Hi,

    I've recently updated a site to use WordPress 3.5 with the latest version of Shortcodes UI (1.9) and it's currently causing an issue with the formatting (WPautoP filter).

    This was identified a week ago in another thread:
    http://wordpress.org/support/topic/v186-issue-adding-p-p-with-simple-snippets?replies=3 (apparently resolved for version 1.8.6).

    When updating, I also re-saved the settings (otherwise the shortcodes don't kick in properly).

    What's strange is that all existing shortcodes keep their formatting, however any new ones lose formatting. Hopefully, this may be a clue?

    Would be great to see this plugin working properly again! Keep up the great work. It's really appreciated. :)

    http://wordpress.org/extend/plugins/shortcodes-ui/

  2. Bainternet
    Member
    Plugin Author

    Posted 1 year ago #

    Its working fine on my end version 1.9.1 try setting the "Fix AutoP filter:" to "leave as is"

  3. ZainB
    Member
    Posted 1 year ago #

    Hi,

    I've now updated to version 1.9.1 and the issue is still happening (still using WP3.5). Under the settings screen, the options were saved with the "Fix AutoP filter" set to "leave as is".

    Pages are now losing their WPAutoP function when a shortcode is introduced into the page. Removing the shortcode brings the formatting back again.

    I have also tried switching and using all the other settings, but the formatting still gets lost when a shortcode is introduced.

    Any ideas?

    Thanks in advance (again!)

  4. Bainternet
    Member
    Plugin Author

    Posted 1 year ago #

    It's Not the plugin then! something else in your setup.

  5. ZainB
    Member
    Posted 1 year ago #

    Thanks - I tested again and you're right. My bad! Shortcodes UI 1.9.1 does work with WP3.5.

    I created a clean install and tested the Shortcodes UI plugin and it works fine.

    The issue happens when "Shortcodes Ultimate" is also installed. Although there is a simple fix (for anyone else experiencing the same thing).

    In Shortcodes Ultimate (NOT Shortcodes UI), under:

    Settings / Shortcodes / Settings (tab)
    Check the box whih says: "Disable custom formatting" and click on the blue "Save Settings" button.

    Recheck the page, and now both plugins should be playing nicely together.

    Hope that this may help someone else using a similar set up.

  6. Bainternet
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you figured it out :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic