WordPress.org

Ready to get started?Download WordPress

Forums

wpadmin login probs - WP 2.6 (6 posts)

  1. arahim
    Member
    Posted 5 years ago #

    Hi All,

    I've installed WP into http://hotinfo.110mb.com/ramadhan/ with NO Problems.

    I've installed WP into http://hotinfo.110mb.com/ebayinfo/ , and get

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-login.php on line 260

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-login.php on line 272

    on the top of the login page 'here's your generated PASSWORD'., etc..

    If I click the 'LOGIN' button, and enter the admin and PASWORD, I get :

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-login.php on line 260

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-login.php on line 272

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-includes/pluggable.php on line 595

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-includes/pluggable.php on line 596

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-includes/pluggable.php on line 597

    Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-config.php:3) in /www/110mb.com/h/o/t/i/n/f/o/_/hotinfo/htdocs/ebayinfo/wp-includes/pluggable.php on line 770

    Any clues?

    I have uploaded Ver 2.6 twice, and I am using 2 separate SQL databases, and even separate usernames/passwords.

    The first ( uploaded 1st Sept '08), is fine, have a look.

    I would appreciate any advice/guidance anyone may have.

    Rahim

  2. arahim
    Member
    Posted 5 years ago #

    Don't worry.

    Install Deleted.

    I'll try again.

    Rahim

  3. arahim
    Member
    Posted 5 years ago #

    ignore post no2 - original stands.

    The difference in references is because with the 'retry' I used an older version.

    the problem persist with the old version and 2.6

  4. ganges
    Member
    Posted 5 years ago #

    So? do we need to wait until someone resolve our login (and password recovery) problems? ;-)art

    wp 2.6 bleuhost
    problems starts 2 or may be 3 days ago..

    new password. which is emailed by the default wp recovering system is not in md5
    so its just not work

    please help, some advice are may be helpfull

  5. arahim
    Member
    Posted 5 years ago #

    Update- I've tried versions 2.0.3. NO GOOD.

    I've tried linking to the database of the 1 that works http://hotinfo.110mb.com/ramadhan/ no good.

    I finally allowed my host to install WordPress, for me.

    And it works.

    It Installed Version 2.5.1 SUCCESSFULLY.

    Where can I get some more 2.5.1, as my host only allows 5 internal installs, and I've use 2 of them trying this.

    So I have 2.6 on /ramadhan,

    /ebayinfo/ ( that's the one 2.0.3, i thnk; and the first 1 to show the original errors using 2.6) ans still not working.

    and 2.5.1 on /islamicconversions/

    Thanks

    Rahim

  6. arahim
    Member
    Posted 5 years ago #

    I found the 2.5.1 archive and downloaded it.

    Let's hope it works again, and again, and again.

    Well, that's the 'work around' for me.

    The original post still remains 'UNRESOLVED'.

    Why can't the Ver 2.6.1 work?

Topic Closed

This topic has been closed to new replies.

About this Topic