WordPress.org

Ready to get started?Download WordPress

Forums

Codepress Admin Columns
[resolved] WP3.5 Media library breaks (3 posts)

  1. Mikkel Breum
    Member
    Posted 1 year ago #

    Hi,

    If I activate Codepress Admin Columns, my media library stops showing images, titles, etc in the media library.

    I'm running version 1.4.9 of the CAC plugin, and WP 3.5.
    I'm running a Danish version of WP, so my Medialibrary is called Mediebibliotek.

    I have not touched the CAC settings for the media library.
    Here are two screenshots:

    http://dl.dropbox.com/u/4202515/clarify/codepress-admin-columns-1.4.9-and-the-media-library-in-wp-3.5/index.html

    http://wordpress.org/extend/plugins/codepress-admin-columns/

  2. Tobias Schutter
    Member
    Plugin Author

    Posted 1 year ago #

    Can you set define('WP_DEBUG', true) in your wp-config.php and send me another screenshot? Thanks.

  3. Mikkel Breum
    Member
    Posted 1 year ago #

    I tried that. It didn't output anything..

    But now I just tried to go to the CAC settings for the medialibrary Wiev, and tick an extra random box, save, untick it, save.. and that fixed it. So it's probablu not a code bug, but some hangup where CAC thinks it's supposed to remove all columns from that view according to its settings, although that did not reflect in the settings seen under the CAC medialibrary tab.

    All good now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic