WordPress.org

Ready to get started?Download WordPress

Forums

CommentLuv
(WP3.4) Are CommentLuv and Jetpack WordPress Comment Now Compatible? (5 posts)

  1. PatRuppel
    Member
    Posted 10 months ago #

    I have WordPress 3.5.1 and CommentLuv 2.92.7. I've deactivated my CommentLuv because it looked like it didn't work with the Jetpack WordPress comments.

    I've had visitors tell me they didn't see the WordPress option when I've had CommentLuv plugin activated and they wouldn't leave a comment.

    And when I've commented on other sites I don't have a link back to my site when I don't have CommentLuv activated. Not sure what to do.

    It sounds from a previous answer 10 months ago in the forum from Andy Bailey (http://wordpress.org/support/topic/does-commentluv-not-work-with-wordpress-34?replies=4#post-4326683) that the plugins can work together. Am I understanding the answer correctly and with current updates is there now compatibility in using both plugins together and having them activated?

    http://wordpress.org/extend/plugins/commentluv/

  2. amceo
    Member
    Posted 5 months ago #

    I also have a WP 3.5.1 blog I am working on Promobiledesigning.com and I intend on installing Jetpack. I recently came across Commentluv and wanted to install it as well. Is there still a comparability issue between these two plugins are has this been resolved with the latest releases of both? Would upgrading my WP to 3.7 help? New to the world of WP, any advice would be appreciated!

  3. WPyogi
    Volunteer Moderator
    Posted 5 months ago #

    You should definitely get WP updated ASAP - using an old version is a security risk.

    Starting your own thread works better on these forums.

  4. Andy Bailey
    Member
    Plugin Author

    Posted 5 months ago #

    sorry but commentluv is not compatible with jetpack comments.

    all other jetpack components work

  5. PatRuppel
    Member
    Posted 5 months ago #

    Thank you Andy.

Reply

You must log in to post.

About this Plugin

About this Topic