WordPress.org

Ready to get started?Download WordPress

Forums

WP3.0.2 Withdraw, Please (7 posts)

  1. Doctor.Thomas
    Member
    Posted 3 years ago #

    This version is a dog.
    Buggy.
    Incompatible with numerous important plug-ins.
    Too numerous to list.
    Operates like MSFT wrote the code.

    Faith is waning...

  2. Anything specific we can help you with?

    While some people are having issues (this is a support forum for people with WordPress problems after all) this one went smoothly and 3.0.2 is a security based release.

    If you are stuck let us know what the specific issue is and someone will likely volunteer and assist you here.

  3. Doctor.Thomas
    Member
    Posted 3 years ago #

    zingiri-web-shop, version 1.6.9
    WP-insert, Version 1.7.3
    LBAK user tracking, Version 1.7.5 & Version 1.7.6
    wp-e-commerce, version 3.7.7
    s2member
    daily counter
    BulletProof Security, Version .45.6
    e-shop

    to name a few plug-ins don't work with WP 3.0.2 (SQL 5.0+, Linux, major top 5 host)

    generally, auto install does not work for these plug-ins.(There are more but how many are necessary to mention?)
    zip upload does not work for these plug-ins(and others).
    FTP will put the plugin files in the domain folder but plugin (these and others) will not function when activated. The same is true on a fresh install with nothing else changed/added.

    up-dating to WP3.0.2 (none of my 70+ sites will auto up-date from admin panel/dashboard) has broken previously working WP-insert.

    It looks like WP 3.0.2 is the problem to me.

  4. On any of these 70+ sites have you attempted a manual upgrade?

    From 3.0.1 to 3.0.2 not that many files actually changed

    wp-includes/ms-files.php
    wp-includes/version.php
    wp-includes/comment.php
    wp-includes/functions.php
    wp-includes/load.php
    wp-includes/canonical.php
    wp-includes/capabilities.php
    readme.html
    wp-admin/includes/plugin.php
    wp-admin/includes/file.php
    wp-admin/includes/update-core.php
    wp-admin/plugins.php

    http://codex.wordpress.org/Version_3.0.2#List_of_Files_Revised

    It sounds like you have plugin issues and until you get that sorted out you most likely will not be able to upgrade.

  5. Doctor.Thomas
    Member
    Posted 3 years ago #

    YES; to up-date WP, manual/FTP install is required.
    Replaced all files, except not any in wp-content folder and not (my site) wp-config.

    still errors as described above.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    WP 3.0.2 is not incompatible with eShop.

  7. elfin
    Moderator
    Posted 3 years ago #

    correct eShop works fine, if it doesn't for you - then let me know what errors you are experiencing and they'll get looked at. But globally saying 3.0.2 doesn't work is inaccurate.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags