WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP3.0: Second-level category archives 404'd (4 posts)

  1. goldeneagle
    Member
    Posted 3 years ago #

    Hi. I've just upgraded to WP3.0 on my test site and discovered a problem with category archives when pretty permalinks are on. A top-level category archive (eg http://test.londonkoreanlinks.net/category/dprk/ ) works just fine, but a second-level archive (eg http://test.londonkoreanlinks.net/category/dprk/voice-of-dprk/ ) gets a 404 result.

    I tried it on several themes, to make sure it's not an incompatibility of my theme framework, and it's the same problem on all themes I tried. I also tried switching to the default permalink structure and then switching back to pretty permalinks to see if things just needed flushing out (as is necessary for example when switching on custom taxonomies) but that didn't resolve the problem (eg, the second-level category archive noted above works fine with the default permalink http://test.londonkoreanlinks.net/?cat=12 ).

    Any thoughts?

  2. goldeneagle
    Member
    Posted 3 years ago #

    Found the problem. "Query Multiple Taxonomies" plugin seems to be incompatible with WP3.0. Everything now works with the plugin deactivated

  3. scribu
    Member
    Posted 3 years ago #

    This should no longer be a problem with the development version of "Query Multiple Taxonomies".

    Thanks for reporting.

    For reference: [254875]

  4. goldeneagle
    Member
    Posted 3 years ago #

    Great, thanks scribu. I look forward to the next official version

    Philip

Topic Closed

This topic has been closed to new replies.

About this Topic